Notes from PHP 5.x to PHP 7.1 Upgrade

PHP Install on Mac I use CakePHP 2 and 3 so they need intl and mcrypt brew install php71 --with-httpd24 brew install php71-imagick brew install php71-intl brew install php71-mcrypt Also I found that calling a function as follows fails # this PHP 5.x code calls a...

About the Author

James is an IT Professional based in Melbourne, Australia. He blogs about Information Technology, Open Source software, home renovations, good reads and travel.

Login

Blog History