Amazon AMI with EPEL Repo throws error when updating latest etckeeper

Written by James McDonald

May 16, 2018

When doing a yum update I get

Error: Package: etckeeper-1.18.7-2.el6.noarch (epel) Requires: hostname

Problem is currently fixed in epel-testing re https://bugzilla.redhat.com/show_bug.cgi?id=1577707

So to fix you just need to install it from testing:

sudo yum install --enablerepo=epel-testing etckeeper

 

 

0 Comments

Submit a Comment

Your email address will not be published.

You May Also Like…

PHP Iterators

Just came across a Youtube talk "Iterators in PHP" by Jake Smith published in 2014 that steps through the many...

PHP array_map Multiple Arrays

array_map can take multiple arrays. I like how it starts mapping through them starting at the first element of each...