Postbooks Updater won’t run on Fedora 26 work-a-round

Written by James McDonald

July 17, 2017

Fedora 26 comes with Postbooks 4.10.1 (Fedora 25 had 4.10.0) so you need to upgrade your Postbooks database when you move to F26.

But the Updater application errors out with missing libraries.

So the answer is to run it on Ubuntu 14.04 as a Virtual Box Guest

Other wise you will waste time trying to get libraries that are missing working:

Ubuntu 14.04 works flawlessly which is mentioned in the Compatibility Matrix

 

 

0 Comments

Submit a Comment

Your email address will not be published.

You May Also Like…

PHP Iterators

Just came across a Youtube talk "Iterators in PHP" by Jake Smith published in 2014 that steps through the many...

PHP array_map Multiple Arrays

array_map can take multiple arrays. I like how it starts mapping through them starting at the first element of each...